I plugged in the vacuum and the power stopped working.

I plugged in the vacuum and the power stopped. I checked all the outlets and fuses are good. I tightened wires on 4 outlets, 2 switches, panel box, and 2 junction boxes in attic for 4 ceiling fans. The tester shows I have power coming to outlets, but not enough to run anything. I haven't added anything new onto circuit. Never had any problems before on this circuit. 100 amp service with fuses. Tester reads Hot-ground reversed.

Ad


Thanks,
Pat from NY

Answers

To celebrate the new year we are giving away $200 in Amazon gift cards for people who answer questions on ThriftyFun in January! Click here to find out more...

Add your voice! Click below to answer. ThriftyFun is powered by your wisdom!

Flag
August 3, 20060 found this helpful

Maybe the electric company is sending out just enough to sustain the house due to the overwhelming heat going on. They are on overload with the heat wave. Just a guess.

ReplyWas this helpful?Helpful? Yes
To celebrate the new year we are giving away $200 in Amazon gift cards for people who answer questions on ThriftyFun in January! Click here to find out more...

Add your voice! Click below to answer. ThriftyFun is powered by your wisdom!

Related Content(article continues below)
Categories
Home and Garden Repair Home ElectricalAugust 2, 2006
Guides
Robot Vacuum
Robot Vacuum (Roomba) Reviews
Plug Outlet
Getting Plugs to Stay in Outlets
Upclose photo of beige carpet.
Cleaning Carpets Without a Vacuum
Shower Power Cleaner
Buying Shower Power Cleaner
More
🍀
St. Patrick's Ideas!
💘
Valentine's Ideas!
Facebook
Pinterest
YouTube
Contests!
Newsletters
Ask a Question
Share a Post
Categories
© 1997-2017 by Cumuli, Inc. All Rights Reserved. Published by . Page generated on January 21, 2017 at 6:08:37 AM on 10.0.0.54 in 2 seconds. Use of this web site constitutes acceptance of ThriftyFun's Disclaimer and Privacy Policy. If you have any problems or suggestions feel free to Contact Us.
Loading Something Awesome!