social

Columbia Riding Mower Won't Start?

0
Share
2
Save
Follow
Print
Flag

I have a Columbia riding mover with a 12hp with I/C (industrial/commercial) engine; there is no spark. Do you have any ideas what the problem could be?

Advertisement

By HC

Add your voice! Click below to answer. ThriftyFun is powered by your wisdom!

July 24, 20110 found this helpful

Try replacing the spark plug before doing anything else, is there gas in it?

Reply Was this helpful? Yes
July 14, 20130 found this helpful

Take the spark plug wire, pull it out of the sleeve, and press it to the frame. Turn the ignition. If it sparks, you have spark, your plug is bad. If not, your magnet isn't making contact.

Reply Was this helpful? Yes

Add your voice! Click below to answer. ThriftyFun is powered by your wisdom!

In This Page
Categories
Home and Garden Repair Machines Lawn MowersJuly 23, 2011
Pages
More
👔
Father's Day Ideas!
🎆
Fourth of July Ideas!
🌻
Gardening
Facebook
Pinterest
YouTube
Instagram
Contests!
Newsletters
Ask a Question
Share a Post
Categories
Better LivingBudget & FinanceBusiness and LegalComputersConsumer AdviceCoronavirusCraftsEducationEntertainmentFood and RecipesHealth & BeautyHolidays and PartiesHome and GardenMake Your OwnOrganizingParentingPetsPhotosTravel and RecreationWeddings
Published by ThriftyFun.
Desktop Page | View Mobile
Disclaimer | Privacy Policy | Contact Us
Generated 2021-06-17 08:28:09 in 970 msecs. ⛅️️
© 1997-2021 by Cumuli, Inc. All Rights Reserved.
https://www.thriftyfun.com/tf11359472.tip.html